quickpeep/test_vm/nixos_config.nix

18 lines
350 B
Nix

{ config, pkgs, ... }:
{
imports = [
];
# Add a test user who can sudo to the root account for debugging
users.extraUsers.vm = {
isNormalUser = true;
password = "vm";
shell = "${pkgs.bash}/bin/bash";
group = "wheel";
};
services.quickpeepSearch.enable = true;
services.quickpeepSearch.configPath = ./quickpeep.ron;
}